Ventura DLLs for .Net Standard 2.0

The upcoming version 1.100 of Ventura SQL will contain runtime DLLs that are compatible with .Net Standard 2.0
 
.NET Standard solves the code sharing problem for .NET developers across all platforms by bringing all the APIs across the environments: desktop applications, mobile apps & games, and cloud services.
 
This means that the same VenturaSQL.Standard20.dll can be used in .Net Framework, .Net Core and Xamarin projects.
 
We will target the latest .Net Standard 2.0 specification.
 
.NET Standard 2.0 is supported on the following platforms:
  • .NET Framework 4.6.1
  • .NET Core 2.0
  • Mono 5.4
  • Xamarin.iOS 10.14
  • Xamarin.Mac 3.8
  • Xamarin.Android 7.5
  • UWP targetting Fall Creators Update (FCU, Build 16299) as the minimum version of your UWP project

Add comment

Loading